Home Tecnología Aplicaciones Android Ahora Facebook requiere Android 2.2
0

Ahora Facebook requiere Android 2.2

Ahora Facebook requiere Android 2.2
0
Comparte


Una nueva versión de la aplicación de Facebook para Android está disponible, por desgracia para algunos cuantos usuarios no son buenas noticias, pues ahora se necesita mínimo Android 2.2.

También conocido como Froyo, la versión del sistema de Android es ahora la más baja para acceder a una cuenta de Facebook desde un teléfono. Si tienes una superior seguirás sin problema.

Esto cambio se debe a que la aplicación requiere de mayor velocidad para acceder y navegar por las actualizaciones y fotografías de la red social. Entre las nuevas cosas está un mejor manejo de los mensajes.

Descarga la aplicación desde Google Play o bien, dale actualizar para ver las nuevas características.

Comparte
Daniel Estrada Padre cuando se debe y Gamer cuando se puede. Después de estar en los principales medios de videojuegos y tecnología en México. Llevo 20 años escribiendo de lo que me gusta, comencé en Atomix, Sputnik, Paréntesis y fundé TechGames.